Register immediately
View: 34964|Reply: 57
Print Prev. thread Next thread

PC version not starting

  [Copy link]

1

Threads

1

Posts

5

Credits

Lv.2 Fresh Member

Rank: 1

Credits
5
Jump to specified page
The Landlord
Post time 2019-4-14 20:08:00 | Show the author posts only Reply Awards |Descending |Read mode
I just bought a new windows 10 computer and installed identity v on it but the game won't load. It works fine on my windows 8 computer and I've tried many ways to fix it including

- reinstalling several times
- setting compatibility to windows 8
- repairing internal problems in pc/installing drivers

the game only loads till the point where it shows the netease logo and that's it. Any suggestions for fixing this?
Reply

Use magic Report

0

Threads

1

Posts

4

Credits

Lv.2 Fresh Member

Rank: 1

Credits
4
The Sofa
Post time 2019-5-7 05:53:16 | Show the author posts only
Hello! Have you found a workaround for this? The game just loads up to the Netease logo.

Comments

same!!  Post time 2020-9-20 14:32
Reply Support 2 Not support 0

Use magic Report

0

Threads

1

Posts

6

Credits

Lv.2 Fresh Member

Rank: 1

Credits
6
The Bench
Post time 2019-5-7 14:45:02 | Show the author posts only
I thought that I was the only one having this issue. Glad to see that im not though. I installed and uninstalled it several times. Still having the same issue. When i try to play, a window pops up asking if i want to give dwrg.exe permission, which i always select yes. Then the netease window pops up but i have never gotten further than that. Its kinda frustrating. I have been playing on my phone for the longest but would really like to be able to play on my computer as well. If anyone knows how to fix this, I would really like to know. Thx
Reply Support 1 Not support 0

Use magic Report

1

Threads

2

Posts

9

Credits

Lv.2 Fresh Member

Rank: 1

Credits
9
The Floor
Post time 2019-6-15 10:49:41 | Show the author posts only
It doesn't start for me either. I wrote to support,the first time got some lame copy-paste response,but then I followed up and got the even more insulting "we know about the issue". This issue has been around since the launch of the international PC version. If they cared,they would've fixed it by now imho.
Reply Support 2 Not support 0

Use magic Report

0

Threads

2

Posts

6

Credits

Lv.2 Fresh Member

Rank: 1

Credits
6
5#
Post time 2019-10-7 01:43:18 | Show the author posts only
How to fix this problem?
Reply Support 1 Not support 0

Use magic Report

0

Threads

2

Posts

6

Credits

Lv.2 Fresh Member

Rank: 1

Credits
6
6#
Post time 2019-10-7 01:43:58 | Show the author posts only
Edited by xway_youza at 2019-10-7 01:46

How to fix this problem?

dwrg.exe Error at hooking API "LoadStringA" Dumping first 32 bytes: 48 8B C4 48 89 58 08 48 89 70 10 57 48 83 EC 40 41 8B F9 49 8B D8 33 F6 4C 8D 40 E8 45 33 C9 89
Reply Support 3 Not support 0

Use magic Report

0

Threads

1

Posts

4

Credits

Lv.2 Fresh Member

Rank: 1

Credits
4
7#
Post time 2019-10-7 04:50:45 | Show the author posts only
What does it mean ? I have the same problem please help me.
Reply Support Not support

Use magic Report

0

Threads

1

Posts

4

Credits

Lv.2 Fresh Member

Rank: 1

Credits
4
8#
Post time 2019-11-19 13:01:27 From the mobile phone | Show the author posts only
Excuse me I used to play this game at mobile but I heard that it has a of version. But the problem is after installing whenever I try to login using Google or Facebook it just resets my username/email id and password field, I even tried fixing the client and reinstalling it but still the same problem. Please help me in fixing it
Reply Support 1 Not support 0

Use magic Report

0

Threads

1

Posts

4

Credits

Lv.2 Fresh Member

Rank: 1

Credits
4
9#
Post time 2019-11-20 06:10:19 | Show the author posts only
Anybody have a fix on that? i have been trying for days still no luck. Load the logo then nothing happens
while I play other high demand games like Assassin creed with no hesitation at all at high quality level

Reply Support Not support

Use magic Report

0

Threads

1

Posts

4

Credits

Lv.2 Fresh Member

Rank: 1

Credits
4
10#
Post time 2020-1-17 11:11:05 | Show the author posts only
So has the problem been fixed where it just shows the logo and then forces you to quit because of a so called "problem".
If there is can you tell me how to fix it. QwQ
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register immediately

Points Rules